Probleme/Battlescribe 9th Age

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme/Battlescribe 9th Age

      Moin allerseits,

      ich habe heute - in Vorbereitung auf ein Spiel am Freitag - versucht, mit battlescribe eine Armeeliste zu basteln.

      Als ich das Programm öffnete wurde ich auf ein Update aufmerksam gemacht. Ich habe das Programm geupdatet --> seitdem treten folgede Probleme auf:

      1.) Mir werden bei diversen Völkern entweder keine Einheiten zur Übernahme in den roster angezeigt oder alternativ fehlen verschiedene Auswahlen. Beispiel: HBE --> hier werden mir überhaupt keine Auswahlen mehr angezeigt, Beastherds --> hier fehlen Auswahloptionen.

      2.) Ich kann ältere roster, die ich zu einem früheren Zeitpunkt erstellt habe zwar öffnen, mir wird auch die Punktezahl des rosters und der enthaltenen Auswahlen angezeigt, allerdings fehlt die Möglichkeit irgendwelche Änderungen vorzunehmen. Wie bei 1.) wird in der Auswahlliste einfach nichts angezeigt.

      Eine Neuinstallation von battlescribe sowie das Löschen und erneute Hinzufügen des Datensatzes zu 9th Age hat keine Lösung herbeigeführt.

      Kennt jemand von euch das Problem und hat eine Lösung?

      Nicht das es nich auch ohne ginge, aber mit battlescribe ist das Erstellen von Armeelisten erheblich komfortabler.

      Danke für eure Hilfe im Voraus!
    • So sieht die Benutzeroberfläche nach dem Update aus, wenn ich versuche einen neuen roster zu erstellen:



      Ich kann halt einfach gar keine Einheiten auswählen und dem roster hinzufügen, da keine Einheiten in der Auswahlliste links angezeigt werden.

      So sieht die Benutzeroberfläche aus, wenn ich einen alten roster öffne:



      Oben wird zwar angezeigt, dass 4500 Punkte ausgewählt sind, es besteht sonst aber dasselbe Problem.

      Wird es jetzt deutlicher, was ich konkret meine?
    • In den Thread bei 9th Age hatte der BS Autor schon auf das Problem aufmerksam gemacht,
      vielleicht findest Du dort eine Lösung(Du bist sicher nicht der einige mit dem Problem).
      Schlimmstenfalls kannst Du die alten Listen nicht mehr nutzen, aber in zwei Monaten kommt ohnehin 2.0 und dann
      ist wieder neues Listenschreiben angesagt..
    • Goblinspießa schrieb:

      Ja, hm wirkt komisch aber das müsste an der Filedatei liegen
      Scheint wohl in der Tat ein Fehler zu sein, der irgendwie mit der Filedatei zusammenhängt.

      Austauschen hat aber leider ebenfalls nicht geholfen.


      GreenTide74 schrieb:

      In den Thread bei 9th Age hatte der BS Autor schon auf das Problem aufmerksam gemacht,
      vielleicht findest Du dort eine Lösung(Du bist sicher nicht der einige mit dem Problem).
      Schlimmstenfalls kannst Du die alten Listen nicht mehr nutzen, aber in zwei Monaten kommt ohnehin 2.0 und dann
      ist wieder neues Listenschreiben angesagt..
      Danke für den Hinweis. Ich werde mich heute Abend mal schlau lesen. Vielleicht findet sich dort ein work around.

      Ist auch wie gesagt kein Drama, sondern schränkt lediglich meine Bequemlichkeit ein. ;)